Restauro ultimato ma ... Bobina "Capricciosa"

Andare in basso

default Restauro ultimato ma ... Bobina "Capricciosa"

Messaggio  GIANFRANCO_TRB il Ven Lug 24 2009, 16:18

Innazitutto un salutone ed una dovuta mia presentazione :
Mi chiamo Gianfranco, e sono proprietario da circa due anni (restauro ultimato da qualche mese....) di :
TR3 B 1911 CC. : (costr. 7/5/1962 - USA 23/5/1962)
Telaio : TSF 446 L
Motore : TSF 435 E
Body : TSF 468
Colorazioni : nero (ext) / rosso (int.) / bianco (top) / nero (hardtop)
Modifiche : 2138 cc. / alternatore / negativo massa / overdrive A-TYPE

chiedo il vostro aiuto in merito ad un fastidiosissimo inconveniente :
attualmente sono alla mia quarta bobina ...... tutte, indistintamente, dopo qualche kilometro o decina di minuti, arrivano a temperature "inumane" al punto da non poterci avvicinare la mano; esito finale ....... la bobina "collassa" ed il motore .....segue !!!
L'impianto è stato verificato....sostituito il condensatore, puntine platinate, bobina posizionata sul parafango interno (lontana dal calore del motore), verificata "massa" motore/telaio ....! Avete qualche idea ...??



avatar
GIANFRANCO_TRB

Numero di messaggi : 3
Età : 56
Data d'iscrizione : 23.07.09

Visualizza il profilo

Torna in alto Andare in basso

default Re: Restauro ultimato ma ... Bobina "Capricciosa"

Messaggio  FEDERICO ZAFFALON il Ven Lug 24 2009, 17:11

Hai controllato il regolatore ??
avatar
FEDERICO ZAFFALON

Numero di messaggi : 80
Età : 61
Localizzazione : Roncadeshire
Data d'iscrizione : 08.01.08

Visualizza il profilo

Torna in alto Andare in basso

default Re: Restauro ultimato ma ... Bobina "Capricciosa"

Messaggio  FEDERICO ZAFFALON il Ven Lug 24 2009, 17:17

ops, scusa non mi ero accorto che hai sostituito la dinamo con un alternatore, e quindi il regolatore non ce l'hai piu'... Evil or Very Mad
avatar
FEDERICO ZAFFALON

Numero di messaggi : 80
Età : 61
Localizzazione : Roncadeshire
Data d'iscrizione : 08.01.08

Visualizza il profilo

Torna in alto Andare in basso

default Re: Restauro ultimato ma ... Bobina "Capricciosa"

Messaggio  GIANFRANCO_TRB il Ven Lug 24 2009, 22:43

Grazie, sì ... con l'alternatore il regolatore oramai è solo un "ricordo".

Inoltre posso aggiungere che :

1) ho montato un condensatore in ceramica in entrata bobina (+ ... oppure SW) che stabilizza e contiene la tensione in 10,50 - 11,00 volt (contro il 14 circa ...senza condensatore);

2) con le nuove bobine (lucas sport 40,000 v.) con raffreddamento ad olio, la tensione in uscita / entrata dallo spinterogeno verso la bobina (- .... oppure CB) la tensione risulta stabile in 11,00 volt circa;

3) con una vecchissima bobina in bachelite (MG TD 1950 circa) la tensione in entrata (dal positivo sotto chiave ... + o SW) rimane uguale a quella delle altre bobine "moderne" ma la tensione in uscita / entrata, bobina / spinterogeno (- ... CB) risulta stabilizzarsi a non oltre 4 volt .... contro gli 11 volt circa delle "moderne". Ma purtroppo il calore accumulato dal corpo bobina rimane molto alto,.... devo solo ancora testare il ....punto di collasso di questa bobina "old timer" in bachelite.

4) mi hanno anche consigliato di aumentare la distanza delle puntine platinate .... ben oltre i valori suggeriti dalla casa (mi confermate 0,40 ..???).


Sono grato a chiunque mi possa aiutare.
avatar
GIANFRANCO_TRB

Numero di messaggi : 3
Età : 56
Data d'iscrizione : 23.07.09

Visualizza il profilo

Torna in alto Andare in basso

default Bobina TR3

Messaggio  Marco il Mar Lug 28 2009, 11:29

Ciao, forse ho una soluzione ma devi farmi una prova, stacca l'alternatore e lascia solo la batteria, corri senza altri consumi di energia come fanali o altri componenti, e controlla la temperatura dopo dopo alcuni km, io credo che sia nella norma.

Attendo notizie.

Ciao Marco
avatar
Marco

Numero di messaggi : 21
Data d'iscrizione : 02.03.09

Visualizza il profilo

Torna in alto Andare in basso

default Re: Restauro ultimato ma ... Bobina "Capricciosa"

Messaggio  TR7 il Mer Ago 12 2009, 15:55

dunque la bobina che scalda anche molto è abbastanza normale ed infatti non è lei visto che ne hai sostituite diverse... un problema simile l'ho avuto io su un altra vettura e dopo aver sostituito tutto come te ho scoperto che era la calotta apparentemente nuova ma che evidentemente aveva qualche micro fessura che dopo aver fatto qualche km si scaldava e non andava piu. sostituita passato tutto. prova e fammi sapere.
avatar
TR7

Numero di messaggi : 118
Data d'iscrizione : 02.01.08

Visualizza il profilo

Torna in alto Andare in basso

default Re: Restauro ultimato ma ... Bobina "Capricciosa"

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum